Trying to Build a Query using a String - Problem was Debug not showing all off value 
Author Message
 Trying to Build a Query using a String - Problem was Debug not showing all off value

I found by displaying the string field in a message box that the string was
getting larger that 255 but that the de{*filter*} was only showing the first
255 characters of the string field.  Thanks for the help.



Sat, 13 Nov 1999 03:00:00 GMT  
 Trying to Build a Query using a String - Problem was Debug not showing all off value

This is a multi-part message in MIME format.

------=_NextPart_000_01BC6B28.DE82A8E0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

Hi,

Must make the difference between a string variable (there is a limit for
fixed size string and another limit, higher, for free size) and a text
field. It is the latter which is limited to 255 characters.

Hope it may help,
Vanderghast, Access MVP



Quote:
> I found by displaying the string field in a message box that the string
was
> getting larger that 255 but that the de{*filter*} was only showing the first
> 255 characters of the string field.  Thanks for the help.

------=_NextPart_000_01BC6B28.DE82A8E0
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<html><head></head><BODY bgcolor=3D"#FFFFE8"><p><font size=3D2 =
color=3D"#000000" face=3D"Arial">Hi,<br><br>Must make the difference =
between a string variable (there is a limit for fixed size string and =
another limit, higher, for free size) and a text field. It is the latter =
which is limited to 255 characters.<br><br>Hope it may =
help,<br>Vanderghast, Access MVP<br><br><br><br>Sean Merz &lt;<font =

wrote in article &lt;<font =

ont color=3D"#000000">&gt;...<br>&gt; I found by displaying the string =
field in a message box that the string was<br>&gt; getting larger that =
255 but that the de{*filter*} was only showing the first<br>&gt; 255 =
characters of the string field. &nbsp;Thanks for the help.<br>&gt; =
<br>&gt; </p>
</font></font></font></font></font></body></html>
------=_NextPart_000_01BC6B28.DE82A8E0--



Sun, 14 Nov 1999 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Trying to Build a Query using a String

2. I am trying to update a record, i am not using data control

3. I am trying to update a record, i am not using data control

4. Problems using SHAPE command when building Database connection string using UDL File

5. I am trying to connect ot forms using Access 2002

6. building a list box on the fly using data off a type (structure)

7. Trying to sort but fields not showing up

8. how can I build 2 queries in 1 query(VB SQL query)

9. Problem trying to Debug Web form with CRViewer

10. Trying to make a page on the Intranet showing the tasks etc from P2k using SQL70

11. test showing the problem (Re: pb 3.0c, runtime relocations, adjustment off by 2 bytes)

12. String Concatenation Not Working in ASP Building SQL Statement

 

 
Powered by phpBB® Forum Software