mde files 
Author Message
 mde files

I'm running ac2000, sp1 and have created an .mde file for my project.

When I copy the .mdb and the .mde onto a win98 computer running ac2000 (no
sp), one of my forms which uses a lot of VBA and a subform which displays in
spreadsheet mode does not work when opening up the .mde file.  The area
where the subform is to display in spreadsheet view is totally wihte.  It
works fine, howerver, when opening up the .mdb.

The .mde file was created on the win2k computer with Office sp1.

What's going on?

Thanks.

--
Bill

PhotoSourceFolio webmaster
http://www.*-*-*.com/



Sun, 06 Jun 2004 17:36:03 GMT  
 mde files
It is sensitive / cranky (whatever you want to call).

Try creating the mde using the same version of Win OS and Access (same SP)
to the target machine.

HTH
Van T. Dinh


Quote:
> I'm running ac2000, sp1 and have created an .mde file for my project.

> When I copy the .mdb and the .mde onto a win98 computer running ac2000 (no
> sp), one of my forms which uses a lot of VBA and a subform which displays
in
> spreadsheet mode does not work when opening up the .mde file.  The area
> where the subform is to display in spreadsheet view is totally wihte.  It
> works fine, howerver, when opening up the .mdb.

> The .mde file was created on the win2k computer with Office sp1.

> What's going on?

> Thanks.

> --
> Bill

> PhotoSourceFolio webmaster
> http://www.photosourcefolio.com



Sun, 06 Jun 2004 20:22:39 GMT  
 mde files
I'm gonna try that as soon as the client installs the rest of office, like
the other "non-typical" features in access, including the ability to make
mde files and the link table manager.

But for now, the only differences are that they're running the original
retail ver. 2000 and I've patched mine to sp1 plus a JET update.

--
Bill

PhotoSourceFolio webmaster
http://www.photosourcefolio.com



Quote:
> It is sensitive / cranky (whatever you want to call).

> Try creating the mde using the same version of Win OS and Access (same SP)
> to the target machine.

> HTH
> Van T. Dinh



> > I'm running ac2000, sp1 and have created an .mde file for my project.

> > When I copy the .mdb and the .mde onto a win98 computer running ac2000
(no
> > sp), one of my forms which uses a lot of VBA and a subform which
displays
> in
> > spreadsheet mode does not work when opening up the .mde file.  The area
> > where the subform is to display in spreadsheet view is totally wihte.
It
> > works fine, howerver, when opening up the .mdb.

> > The .mde file was created on the win2k computer with Office sp1.

> > What's going on?

> > Thanks.

> > --
> > Bill

> > PhotoSourceFolio webmaster
> > http://www.photosourcefolio.com



Mon, 07 Jun 2004 00:19:53 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. DAO code with MDE files

2. References to MDE files

3. subform from mde file

4. tables in an MDE file

5. can't make mde file: hidden module error

6. MDE file and Office Links

7. REPOST: mde files and runtime Access

8. Access 2000: Create and save add-in/mda and mde files

9. MDE Files

10. MDE File - Can't compile code

11. MDE File

12. Creating .mde file

 

 
Powered by phpBB® Forum Software