Mask for dates problem; Save failed problem 
Author Message
 Mask for dates problem; Save failed problem

Hello!

I've had a long-standing "masks' problem in Access 97  Professional
Edition.

I've created masks for local postcodes, phone numbers etc, and they
always work.
For some reason there is no mask for "long date", so I created one, and
it works.

However, when I start another database (.mdb), I can't find the new
masks, but they're still present in the other database.

I try to create a new mask in this new database, but it doesn't save it
for future use!!!
I copy and paste the new mask over from the other database, and it
doesn't work.
-----

Sometimes I'm busy designing a form and try to save it (whether I'm at
the starting phase, i.e. it's not named yet, or whether I've given it a
name already), and I get the message "Save operation failed".  This can
lock me in for a while, until I control-alt-delete to get out of it.
-----

Any suggestions?
Incidentally, I sent these 2 questions to MS, as I qualify under their
criterion: "Did you pay for the software yourself, in which case you're
entitled to 2 free questions".  2 years later and I'm still waiting for
an answer.

Cheers,

Johan.



Mon, 10 Nov 2003 21:54:35 GMT  
 Mask for dates problem; Save failed problem

I forgot to add I've installed SR2.

Quote:

> Hello!

> I've had a long-standing "masks' problem in Access 97  Professional
> Edition.

> I've created masks for local postcodes, phone numbers etc, and they
> always work.
> For some reason there is no mask for "long date", so I created one, and
> it works.

> However, when I start another database (.mdb), I can't find the new
> masks, but they're still present in the other database.

> I try to create a new mask in this new database, but it doesn't save it
> for future use!!!
> I copy and paste the new mask over from the other database, and it
> doesn't work.
> -----

> Sometimes I'm busy designing a form and try to save it (whether I'm at
> the starting phase, i.e. it's not named yet, or whether I've given it a
> name already), and I get the message "Save operation failed".  This can
> lock me in for a while, until I control-alt-delete to get out of it.
> -----

> Any suggestions?
> Incidentally, I sent these 2 questions to MS, as I qualify under their
> criterion: "Did you pay for the software yourself, in which case you're
> entitled to 2 free questions".  2 years later and I'm still waiting for
> an answer.

> Cheers,

> Johan.



Mon, 10 Nov 2003 22:09:40 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Problems with date fields in mask edit controls

2. Masked Edit Date Format Problems

3. Problems with masked edit and dates

4. problem with create table and mask edit control's date

5. Masked Edit Control date type problem

6. Having problems binding a mask control to a date field

7. Problem when importing XML files - Save method fails

8. How to save MaskEdBox Blank Date Value having Mask ##/##/####

9. Option Explicit and DLLs Problem, Masked Edit Problem

10. Problem saving date to Access....

11. MS-ACCESS query date problem + date formatting in datagrid

12. problems with VB date --> Access date

 

 
Powered by phpBB® Forum Software