Formatting issues using a UserForm in a Template 
Author Message
 Formatting issues using a UserForm in a Template

Hello Again,
I have created a Template Memo w/a Form in Word 2002.  
When a User opens the Template, a UserForm pops up and
asks to input information that the memo requires.  For
Example: To:, From:, CC:, etc... I went to test the memo
by enetering multiple names in the To: field when the form
pops up.  When I hit ok on the form and the Information is
put into the memo, it messes the whole format of the memo
up.  This is because, since I put in multiple names, the
TO: line is forced to go to the next line and everything
is not alligned anymore.  How can i make it so when I put
in multiple names in the To: field, it will be put in the
memo and all the names are alligned with each other and
doesn't mess the formatting of the template.  Any help
would be greatly appreciated.
Thanks,
Tanya


Sun, 01 Aug 2004 23:08:47 GMT  
 Formatting issues using a UserForm in a Template
Hi, Tanya,

Usually the best way to preserve alignment of things in a document is to use a table, probably with
no borders. You can use a table just for the names and other fields your userform fills, and leave
the blank area below the table for the memo text. If you build the table in the template, it will be
there in all the documents based on that template.

--
Regards,
Jay Freedman
Microsoft Word MVP        Word MVP FAQ site: http://www.mvps.org/word


Quote:
> Hello Again,
> I have created a Template Memo w/a Form in Word 2002.
> When a User opens the Template, a UserForm pops up and
> asks to input information that the memo requires.  For
> Example: To:, From:, CC:, etc... I went to test the memo
> by enetering multiple names in the To: field when the form
> pops up.  When I hit ok on the form and the Information is
> put into the memo, it messes the whole format of the memo
> up.  This is because, since I put in multiple names, the
> TO: line is forced to go to the next line and everything
> is not alligned anymore.  How can i make it so when I put
> in multiple names in the To: field, it will be put in the
> memo and all the names are alligned with each other and
> doesn't mess the formatting of the template.  Any help
> would be greatly appreciated.
> Thanks,
> Tanya



Mon, 02 Aug 2004 01:20:08 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Creating new document based on template using commandbutton on userform

2. Using script to get around link issue in Ultradev Libraries / Templates

3. Format issue using Response.ContentType with Excel

4. how to show userform from normal template

5. The vba userform is not displayed when User opens my template

6. Bullet proof distribution of my Userform and word template

7. Open Template UserForm as a Document.

8. Word 97 template cannot display userform

9. getting a word template with a userform from a web page

10. Changing values in formfields of a template from a userform

11. Opening a UserForm in a different template file.

12. Userform template Word / Access.

 

 
Powered by phpBB® Forum Software