problem communicating w/the OLE Server? 
Author Message
 problem communicating w/the OLE Server?

This is a secured database in Access 97 that runs several chart reports all
being Graph 5.0 Objects.    I have another copy of this database (unsecured)
off of a network which will run the chart reports fine, regardless of the
printer chosen.  The network version did for awhile but no longer does and
gives the following error often:
"A problem occurred while Microsoft Access was communicating with the OLE
Server.  Close the OLEserver and restart it outside of Access, then try
original operation again in Access"
All of the same references are checked in both databases: VBA, MSAccess 8.0,
MSDAO 2.5/3.5, OLE Automation, MS excel 8.0, MS Graph 8.0

1) How do I execute what the error message suggests?
2) Do I need a Graph 5.0 Reference (if so, where can I get it as it's not in
the list of available choices)?
3) How did I lose this capability to view the charts, so not to duplicate
again?

Thank you, Lisa Canaday



Wed, 26 Dec 2001 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Problem communicating with OLE server

2. problem communicating with OLE server?

3. Access Can Not Communicate With Word OLE Server

4. Problems starting vb5ee -- it keeps trying to communicate with SQL Server

5. Problems starting vb5ee -- it keeps to communicate to SQL Server

6. OLE server problem?

7. connection with OLE server or ActiveX Control problem

8. ole server problem in access 2k

9. ACC97-OLE objects-Server change-Problem part II

10. ACC97-OLE objects-Server change-Problem

11. Problem with OLE server

12. Access 2000 (a2k), Project98 and possible OLE Server problem

 

 
Powered by phpBB® Forum Software