weird problem 
Author Message
 weird problem

hello,

I have made a module that transports data from Access to Outlook. When I
try to copy this module into a other database I get an error. In the
original database the module works but nowhere else.

error:
A user defined datatype is not defined.

Thank you

Bart Willems



Tue, 25 Dec 2001 03:00:00 GMT  
 weird problem
Bart,

You probably are missing a reference.  Determine what type of object is
triggering the error.  Then, while you still have the module open, select
Tools, References and check the type library for the object that is
triggering the error.  If you can't find the missing library in the list,
select Browse to add a file.  If you're using Access and Outlook, you should
probably at least have the Visual Basic for Applications, Access 8.0 Library
(for Access 97) and the CDO libraries loaded.  Once you check the
appropriate libraries, you should be able to compile and run your code.

Elaine Fogt, MCSD

Quote:

>hello,

>I have made a module that transports data from Access to Outlook. When I
>try to copy this module into a other database I get an error. In the
>original database the module works but nowhere else.

>error:
>A user defined datatype is not defined.

>Thank you

>Bart Willems



Tue, 25 Dec 2001 03:00:00 GMT  
 weird problem
It sounds like the references are not set in the other database.  Open a
module, go to tools/references, and see if your Outlook references are
checked.  If they are not, you will need to do so.

Lydia Hurn
QuikTrip Corporation

Quote:

>hello,

>I have made a module that transports data from Access to Outlook. When I
>try to copy this module into a other database I get an error. In the
>original database the module works but nowhere else.

>error:
>A user defined datatype is not defined.

>Thank you

>Bart Willems



Tue, 25 Dec 2001 03:00:00 GMT  
 weird problem
Probably a reference problem.

--
Steve Clark - FMS, Inc. http://www.fmsinc.com
(Aspiring MS MVP, TekMetric Certified Access Programmer, & Insane Motorcycle
Racer)
http://members.xoom.com/TightSqueeze/home.htm <--Learn about my racing
Please send a donation to the American Cancer Society in exchange for the
help you have received.

Quote:

>hello,

>I have made a module that transports data from Access to Outlook. When I
>try to copy this module into a other database I get an error. In the
>original database the module works but nowhere else.

>error:
>A user defined datatype is not defined.

>Thank you

>Bart Willems



Sat, 29 Dec 2001 03:00:00 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. DoCmd.TransferDatabase ODBC Weird Problem

2. Weird Problems with A97, PLEASE HELP (longish)

3. A weird problem

4. Weird problem with GetChunk/AppendChunk and BLOBs

5. weird problem

6. Weird problem with intercepting FileClose command

7. Entering curly quote in text box causes weird problems

8. Weird Problem on Close...

9. Weird problem with files deltion using wininet HTTP and ASP vbscript

10. Weird problem with SQL Server

11. Very Weird Problem in Access Database

12. Weird problem adding a record

 

 
Powered by phpBB® Forum Software